ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.

как сделать чтобы поисковик сайт находил

Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.

   Balabass

 

06.03.14 - 08:00

Нарисовал маленький сайт. Как мне сделать так, чтобы он выдавался в результате запроса на поисковике?

 
  Рекламное место пустует

   snegovik

 

1 - 06.03.14 - 08:01

(0) раскручивать.

   KRV

 

2 - 06.03.14 - 08:01

1. Нарисовать большой и интересный
2. Прописать в поисковых системах

   1Сергей

 

3 - 06.03.14 - 08:02

   Balabass

 

4 - 06.03.14 - 08:03

Есть же какие то ключевые слова по которым идет поиск - или не?

   Prince-Sentido

 

5 - 06.03.14 - 08:04

SEO - search engine optimization. Если сайт интересный, красивый, регулярно обновляется новой информацией, то есть большая вероятность, что он выйдет в ТОП запросов в выдаче поисковиков.

   ссылка

 

6 - 06.03.14 - 08:04

(0) На какой странице поисковика должна появляться ссылка на твой сайт?

   snegovik

 

7 - 06.03.14 - 08:04

(0) Порнолаб, не?

   Еврейчик

 

8 - 06.03.14 - 08:06

(0)
1)Составить хорошее семантическое ядро
2)отпимизировать внутренную структуру сайта с точки зрения SEO
3)Поставить инструменты для веб мастеров -- Яндекс Метрику, Гугл Аналитикс
4)КУпить несколько вечных жирных ссылок с морд сайтов такой же тематики
5)Создать емейл рассылку для сбора подписной базы
6)публиковать в Твиттере и Инстаграмме ссылки на свои некоторые посты - сразу в индекс поисковиков попадешь.

   Prince-Sentido

 

9 - 06.03.14 - 08:09

(4) Есть, ключевые слова для конкретной продвигаемой страницы, например. Подразумевается, что пользователь перейдя по на ваш сайт получит максимум полезной и актуальной информации как раз по той тематике, которая освещает эта ключевая фраза. Поэтому, изучив тематику сайта, можно составить несколько ключевых слов и пытаться продвигаться по ним.

   Prince-Sentido

 

10 - 06.03.14 - 08:12

(9) Но тут если ключевые слова очень конкурентные (запросы по ним в поисковиках очень частые), то намного сложнее пробиться молодому ресурсу в ТОП выдачи. По таким запросам, как правило бОльшее число переходов с поисковиков.

 
     Prince-Sentido

 

11 - 06.03.14 - 08:15

(0) Можно попробовать продвигать внутренние страницы сайта, каждую по своему, не высокочастотному запросу. Платными способами, покупая ссылки, оптимизировав сами страницы.

   dachnik

 

12 - 06.03.14 - 08:15

"пригласить специалистов?" На некоей прошлой фирме приходили такие специалисты, предлагали услуги - устойчивое нахождение в десятке в поисковиках типа яндекс.... не прислушивался к деталям, но деньги вполне приемлемые были.

   Balabass

 

13 - 06.03.14 - 08:17

Да не надо мне глобального захвата рынка и прочей херни.
Не нужны мне специалисты, мне нужен совет людей - что можно еще сделать после того, как я оформил домен и залепил туда сайтик.

   Prince-Sentido

 

14 - 06.03.14 - 08:26

(13) Добавить сайт в каталоги схожей тематики
всячески рекламировать свой сайт (прописать адрес в контактной информации в соц сетях, на форумах)
использовать счетчики (LiveInternet...), метрики (Я.Метрика...)
периодически обновлять контент сайта, следить за уникальностью информации

   Balabass

 

15 - 06.03.14 - 08:48

(14) Зачем счетчики?

   Jump

 

16 - 06.03.14 - 08:55

(0)Сильно зависит от направленности сайта.
Раньше все было просто - любой сайт надо раскручивать.
Потом можно было либо раскручивать, либо платить поисковику.
Сейчас для некоторых сайтов вариант один - платить поисковику.

   Prince-Sentido

 

17 - 06.03.14 - 08:56

(15) можно получать информацию, сколько посетителей заходили, когда, с каких источников.

   Lama12

 

18 - 06.03.14 - 09:05

(0) Зарегистрируй сайт в поисковиках. Настрой файл (как называется файл не помню) разрешающий поисковым роботам заходить на твой сайт.
обычно в течении недели сайт появится в результатах поиска. Не факт что в самом начале. Возможно где-то на 20-50 странице поиска.

   Кай066

 

19 - 06.03.14 - 09:07

(13) Зарегайся на гугле и яндексе, зарегай там свой сайт, выложи карту сайта (сайтмап)

   Кай066

 

20 - 06.03.14 - 09:08

+и в рамблер топ 100 зарегайся. Размести ссылки в каталогах сайтов

   Chai Nic

 

21 - 06.03.14 - 09:09

Зависит от того, по каким ключевым словам нужна раскрутка. Очевидно, если ваше предложение уникально в интернете - вообще не нужно ничего делать, а чем более банальна тема вашего сайта - тем продвижение вам обойдется дороже.

   Dorzh

 

22 - 06.03.14 - 09:52

(0)

   Dorzh

 

23 - 06.03.14 - 09:53

   Dorzh

 

24 - 06.03.14 - 09:54

   Asmody

 

25 - 06.03.14 - 10:08

шаг 1. опубликовать статью с ссылкой на хабре.
шаг 2. поднимать сайт после хабраэффекта

   Asmody

 

26 - 06.03.14 - 10:15

еще можно разместить на сайте много популярных слов типа Крым Янукович вий Путин робокоп торрент скачать бесплатно одноклассники вконтакте аниме стас михайлов слушать биткоин порнолаб смотреть сиськи

   КонецЦикла

 

27 - 06.03.14 - 10:17

В яндекс и гугл добавить.
Как только зайдет робот и проиндексирует - попадешь в поиск.
Смотреть ошибки индексирования, может быть не будет ответа от сервера, может еще какая-то фигня приключиться.
А вот занять там первые позиции по интересующим словам - отдельная тема.

   Asmody

 

28 - 06.03.14 - 10:18

пословицы и поговорки уже заняты!

   Cube

 

29 - 06.03.14 - 10:24

(26) Забыл то слово, по которому в прошлый раз мисту раскручивали... :)

   КонецЦикла

 

30 - 06.03.14 - 10:25

(29) Не все так просто, а миста уже раскручена

   КонецЦикла

 

31 - 06.03.14 - 10:25

Про януковича будет 100500 более релевантных ссылок

   Asmody

 

32 - 06.03.14 - 10:26

у мисты еще сайтмап динамический, который очень любят поисковики

   КонецЦикла

 

33 - 06.03.14 - 10:27

(32) У меня автоматом генерит сайт его. Период обновления ставит для каждой страницы. А где взглянуть на сайтмап мисты?

 
  Рекламное место пустует

   Rebelx

 

34 - 06.03.14 - 10:29

(0) Самое главное - на твой сайт должны быть ссылки, чем больше, тем лучше.
ну и естественно зарегить его в Яндекс.Вебмастер

   Asmody

 

35 - 06.03.14 - 10:29

(33) http://www.forum.mista.ru/sitemap.xml.php

   Asmody

 

36 - 06.03.14 - 10:31

(34) у нас чуть больше 8000 внешних ссылок. при том, что в индексе больше полумиллиона страниц

   КонецЦикла

 

37 - 06.03.14 - 10:32

(35) Вот скромно, но красиво

(36) Да, гугл сразу видит новую тему

   Asmody

 

38 - 06.03.14 - 10:36

(37) хо, прикольно! надо тоже шаблон воткнуть

   Krendel

 

39 - 06.03.14 - 10:41

Начни с начала- откорректируй  файл индекс, где устанавливаются какие части сайта ты индексируешь.

3)Поставить инструменты для веб мастеров -- Яндекс Метрику, Гугл Аналитикс

в этих механизмах устанавливается частота захода на твой сайт, важно- чем реже ты обновляешь его тем быстрее он падает при высокой частоте заходов роботов.

(36) У вас высокая степень нахождения  на сайте, насколько мне говорил мой раскрутчик, к алгоритмам отслеживания поведений, + грамотные боты имитирующие активность, ну и конечно очень частые обновления

   Krendel

 

40 - 06.03.14 - 10:42

+(39) И конечно же уникальность контента

   Asmody

 

41 - 06.03.14 - 10:47

[грамотные боты имитирующие активность] - на мисте нет живых людей, это всё боты Волшебника

   Jump

 

42 - 06.03.14 - 10:54

(34)Не так давно яндекс объявил что отключил ссылочное ранжирование. Так что пофиг.

   Krendel

 

43 - 06.03.14 - 11:02

(41) Заметь, я такого не говорил ;-)

   Krendel

 

44 - 06.03.14 - 11:04

Вернее не говорил вот это:
на мисте нет живых людей, это всё боты Волшебника

А вот это:
грамотные боты имитирующие активность

Это мое оценочное суждение по результатам анализа посещалки, хостов и количества пишущих, предлагаю в тему не углубляться, если хочешь, можешь потереть посты

   DarkWater

 

45 - 06.03.14 - 11:09

постою, послушаю)

   Cube

 

46 - 06.03.14 - 11:27

(44) Тс! Не пали контору!))

   Balabass

 

47 - 06.03.14 - 11:29

(26) Это как? Где размещать? У меня тематический сайт, для узкого круга потребителей из района.

   Balabass

 

48 - 06.03.14 - 11:31

Кстати, вот что получилось.

   Krendel

 

49 - 06.03.14 - 11:32

(48) Сколько стоит установка?

 
  Рекламное место пустует

   Balabass

 

50 - 06.03.14 - 11:34

(48) Правда это еще не финишный вариант.
(49) обошлась в 10 млн.

   Balabass

 

51 - 06.03.14 - 11:35

Ну и принимаю советы и критику и прочее. Жгите.

   Krendel

 

52 - 06.03.14 - 11:35

(47) Что искали со словами «купить кислород алдан» — 0 показов в месяц
Забей, никто не ищет

   Asmody

 

53 - 06.03.14 - 11:44

(48) кодировку забыл указать


Источник: http://www.forum.mista.ru/topic.php?id=700958



Рекомендуем посмотреть ещё:


Закрыть ... [X]

Как сделать, чтобы поисковики находили сайт Как говорить машину своими руками


Как сделать чтобы поисковик сайт находил Как сделать чтобы поисковик сайт находил Как сделать чтобы поисковик сайт находил Как сделать чтобы поисковик сайт находил Как сделать чтобы поисковик сайт находил Как сделать чтобы поисковик сайт находил Как сделать чтобы поисковик сайт находил Как сделать чтобы поисковик сайт находил